Pas d'allumage en sortie tete allumeur .

Electricité, Allumage, Carburation, Injection
Pierre313
Messages :18
Enregistré le :sam. 19 août 2017 14:26
Pays :Fance
Numéro de membre :
Pas d'allumage en sortie tete allumeur .

Message par Pierre313 » lun. 21 août 2017 13:34

tout d'abord bonjour a toutes et tous , étant nouveau sur ce fofo ! j'ai été membre du club dans les années 80 (et oui ça rajeuni pas !) J'ai 3 DS une 23 palas carbu cuir bv 5 , une ds 20 break , et une dspécial , c'est cette dernière qui me pose un souci d'allumage ....... Voila j'ai de l'allumage en sortie de bobine mais qui me parait relativement faible .... mais plus aucunes étincelles a la sortie de la tete d'allumeur , donc dans l'ordre j'ai changé la bobine idem , ensuite j'ai changé la tete allumeur idem (les pièces prise sur le break ds20 qui tourne) là je sais plus trop ? si vous avez une ID ée ? merci d'avance pour votre aide ......

Avatar du membre
Eric_cpn
Messages :344
Enregistré le :sam. 3 nov. 2012 18:48
Pays :
Numéro de membre :
Localisation :Orléans (45)

Re: Pas d'allumage en sortie tete allumeur .

Message par Eric_cpn » lun. 21 août 2017 22:15

Bonjour,

Je pense au condensateur de l'allumeur.
As tu vérifié l'état et l'écartement de tes grains de rupteurs?
Eric- DS23 IE 1973 AM73- ID19F 1965 AM66

Pierre313
Messages :18
Enregistré le :sam. 19 août 2017 14:26
Pays :Fance
Numéro de membre :

Re: Pas d'allumage en sortie tete allumeur .

Message par Pierre313 » mar. 22 août 2017 13:04

Bonjour, j'ai oublié de mentionner que cette voiture n'a pas tournée depuis plusieurs année , donc effectivement le condensateur a peut etre un problème c'est un composant qui tien pas bien dans le temps , en général on dit qu'il sèche , ce qui veut dire qu'il perd de ça capacité , je vais essayé de le changer ...... a suivre ..

xavier91
Messages :72
Enregistré le :sam. 10 sept. 2016 18:17
Pays :France
Numéro de membre :

Re: Pas d'allumage en sortie tete allumeur .

Message par xavier91 » ven. 25 août 2017 15:03

Bonjour,
comme dit plus haut, il ne faut pas faire confiance au condensateur, d'autant plus que c'est facile à changer. Le mieux est d'en avoir plusieurs d'avance dans la boîte à gants!
Les symptômes sont à chaque fois différents. On croit que c'est le carbu, ou la bobine, ou les fils HT... mais c'est le condensateur dans 80% des cas.
Modifié en dernier par xavier91 le lun. 4 sept. 2017 10:24, modifié 1 fois.
Xavier, de l'Essonne
15/6H 1954, DS 21 carbu 1971... et d'autres Citroën

Avatar du membre
Eric_cpn
Messages :344
Enregistré le :sam. 3 nov. 2012 18:48
Pays :
Numéro de membre :
Localisation :Orléans (45)

Re: Pas d'allumage en sortie tete allumeur .

Message par Eric_cpn » lun. 28 août 2017 22:14

L'idéal, c'est le montage d'un module d'allumage transistorisé (CARTIER ou Module Grand Laurent), comme çà plus besoin de condo, un courant plus faible sur les rupteurs (plus d'usure des grains) et un allumage meilleur. ;)
Eric- DS23 IE 1973 AM73- ID19F 1965 AM66

Pierre313
Messages :18
Enregistré le :sam. 19 août 2017 14:26
Pays :Fance
Numéro de membre :

Re: Pas d'allumage en sortie tete allumeur .

Message par Pierre313 » ven. 1 sept. 2017 14:57

Bonjour a tous , bon voila je vien de changer le condensateur et ho !!!!! DAMNED !!!! c'est idem ..... Là je comprend plus riens a la chose.

Avatar du membre
Eric_cpn
Messages :344
Enregistré le :sam. 3 nov. 2012 18:48
Pays :
Numéro de membre :
Localisation :Orléans (45)

Re: Pas d'allumage en sortie tete allumeur .

Message par Eric_cpn » ven. 1 sept. 2017 23:10

Bonjour,

as tu des étincelles lorsque tu écartes les grains du rupteur avec un objet isolé?
Contact mis bien évidemment.
Eric- DS23 IE 1973 AM73- ID19F 1965 AM66

Pierre313
Messages :18
Enregistré le :sam. 19 août 2017 14:26
Pays :Fance
Numéro de membre :

Re: Pas d'allumage en sortie tete allumeur .

Message par Pierre313 » sam. 2 sept. 2017 13:50

Bonjour!
Il y a de l'étincelle a la sortie bobine , donc les rupteurs ne sont pas en cause ? mais après plus d'étincelle aux fils bougies ...... j'ai bien entendu changé la tete allumeur et le doigt ...........

Avatar du membre
Ganesh
Messages :60
Enregistré le :dim. 20 janv. 2013 20:55
Pays :france
Numéro de membre :
Localisation :Isère 38

Re: Pas d'allumage en sortie tete allumeur .

Message par Ganesh » dim. 3 sept. 2017 17:40

Bonjour,
Es-tu sûr de ton PMH et du branchement de ta tête d'allumeur :?:
DS 21ie 71

ID 20 break 72

Avatar du membre
Eric_cpn
Messages :344
Enregistré le :sam. 3 nov. 2012 18:48
Pays :
Numéro de membre :
Localisation :Orléans (45)

Re: Pas d'allumage en sortie tete allumeur .

Message par Eric_cpn » lun. 4 sept. 2017 22:15

Ah j'avais mal compris pierre.

si tu as de la HT à la bobine et qu'il n'y en a pas aux fils de bougies, c'est que ce n'est pas "distribué" et c'est le rôle du "distributeur", communément appelé "tete d'allumeur" ;)

Est ce que le pion au centre de la tete du distributeur est bien présent?
Ton rotor fait-il bien contact sur ce pion?
Ton rotor est-il du bon modèle et peut-il approcher suffisamment les plots à l'intérieur de la tête?
Eric- DS23 IE 1973 AM73- ID19F 1965 AM66

Répondre